You are here

Apache 2.4.9/Open SSL 1.0.1h released (along with with TM 10.00.12)

Subscribe to Syndicate
We have made both mac and windows installers for apache 2.4.9 with open ssl 1.0.1h to address the latest open ssl vulnerability.

Please follow the update and download instructions in this link. For a quick summary, if you are already at Apache 2.4.9 (which most venues are due to the recent heartbleed issue), the instructions should be as simple as:

  • shut down any classic web listeners
  • save the htdocs and conf folder per the instructions in the update notes
  • download and run the appropriate installer
  • put back the original htdocs folder and conf folder into the correct places (there are no changes inside them)

There are also some minor changes to TM version 10.00.12 that note OpenSSL 1.0.1h as the minimum suggested version. Please: